Easy Discus Upgrade Issue.
Resolved

Hi guys, I installed ED 4.0.2 on my staging site just now.

My site loads up fine, including the admin area but when I access easydiscuss via the front end I get a blank page with some bullet text: (see attached images).

Also when I click on one of my k2 items I get a white page with the following error:


<blockquote>Fatal error: require_once(): Failed opening required '/home/bluehe07/staging/1/components/com_easydiscuss/helpers/helper.php' (include_path='/home/bluehe07/staging/1/plugins/system/shlib/shl_packages//ZendFramework-1.11.7-minimal/library:.:/usr/local/php55/pear') in /home/bluehe07/staging/1/modules/mod_ask/mod_ask.php on line 16</blockquote>

Appreciate any help.

John
14 replies
Sam replied on Wednesday, April 27 2016, 06:49 PM
Accepted Answer
Hi there,

I've customized the sh404sef plugin file for your EasyDiscuss so that the /forums/ will now changed to /categories/. Below is the file I've modified. You might want to do a backup of this file incase you need to upgrade your EasyDiscus in future.

JOOMLA/components/com_easydiscuss/sef_ext/com_easydiscuss.php

Please verify again :)

Hope this help and have a nice day!

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Offline
It's weekend!

It is currently a weekend from where we are at. Some answers may already be available on our documentation at http://stackideas.com/docs

Rest assured that we will get back to your posts as soon as the week starts!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)