Another Issue This Time With Update
Resolved

HI,

We have tried to install the update of 1.4.11

The first time the installer said we had an old installer so we uploaded it again. Now it back end we are not ale to click on some options, the dashboard screen does not display data or tell us if there is an update. On the front end most is still working but the sign in on the drop down menu is not functioning.

We have tried to install the update again but it gets through to step 4 then just sticks on downloading at 0%.

We need to have this back up asap as we are having complaints from customers.

Thanks for your help in advance

Mike
2 replies

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Offline
It's weekend!

It is currently a weekend from where we are at. Some answers may already be available on our documentation at http://stackideas.com/docs

Rest assured that we will get back to your posts as soon as the week starts!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)